Wanparty.dk

Wanparty.dk

24. Juni '24 kl. 04:11*
Velkommen, Gæst. Venligst log på eller registrer.

Log på med brugernavn, kodeord og sessionslængde
 
   Forum   Log på Registrér  
Sider: [1]
  Udskriv  
Forfatter Emne: Debug af UT3 server  (Læst 4276 gange)
0 Medlemmer og 1 Gæst læser dette emne.
Geddeth
Superadmin
WanParty Medlem
*
Offline Offline

Beskeder: 1.091



« Dato: 23. Februar '09 kl. 20:37 »

Jeg forsøger stadig at optimere vores UT3 server (muligvis for sidste gang inden spillet bliver stemt hjem), så vi undgår lag. Dels forhører jeg mig på Epics officielle server-mailingliste, hvor de tunge drenge fra diverse GSP'er i UK og USA sidder og læser med, og dels vil jeg bede jer om hjælp.

Det vil være nyttigt at vide, om problemet er den nuværende serverhost i Tyskland. Jeg har sporet nogle andre UT3 servere i samme datacenter, som vi kan spille på, og hvis vi ikke har lag på dem, så kan vi i hvert fald udelukke den mulighed. Listen over UT3 servere, som er online i datacenteret lige nu kan du se her: https://www.game-monitor.com/search.php?ip=78.46.0.0-78.47.255.255&game=ut3. Ydermere kan vi prøve at kommunikere med dem om deres server setup, og se om vi kan rette på noget den vej. Så hvis nogen kan arrangere et par spontan events i nærmeste fremtid på en af disse servere, og rapportere tilbage til mig, så er det en stor hjælp. Vi er nødt til at være nogle stykker på deres server for at teste i en lignende situation som hjemme på WP-serveren.

Derudover vil jeg i den nærmeste fremtid prøve at "nulstille" vores UT3 serverconfig og geninstallere hele UT3 serveren, for at se om det kan gøre en forskel med et clean setup.

Endelig er der den mulighed, at patch 2.0 har forbedringer, som kan gøre en forskel - log'en nævnte jo bl.a. forbedret netværkshalløj, og det er jo en god ting. Dog ikke sikkert vi når at prøve den, hvis spillet bliver stemt hjem inden.



Logget

Keep It Simple.
Sider: [1]
  Udskriv  
 
Gå til:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!